subject

Sequence of numbers write a program that reads a sequence of integer numbers from the input and determine if there are two numbers in the sequence such that their sum is equal to 1000. if the sequence contains the numbers, the program must print 'yes', if it doesn't, it must print 'no'. sample input sample output & 123 456 789 1 10 20 500 999 yes note: your code should be able to convert the sample input into the sample output. however, this is not enough to pass the challenge, because the code will be run on multiple test cases. therefore, your code must solve this problem statement. time limit: 5.0 sec(s) for each input file memory limit: 256 mb source limit: 1024 kb marking scheme: marks are awarded if any testcase passes allowed languages: python 3 new submission all submissions python 3 (python 3.5.2) savedena 1 2 # sample code to perform i/o: 4 5 name = input() print('hi, %s.' % name) # reading input from stdin # writing output to stdout # warning: printing unwanted or ill-formatted data to output will cause the test cases to fail 10 # write your code here

ansver
Answers: 1

Another question on Computers and Technology

question
Computers and Technology, 23.06.2019 02:00
Consider the following function main: int main() { int alpha[20]; int beta[20]; int matrix[10][4]; . . } a. write the definition of the function inputarray that prompts the user to input 20 numbers and stores the numbers into alpha. b. write the definition of the function doublearray that initializes the elements of beta to two times the corresponding elements in alpha. make sure that you prevent the function from modifying the elements of alpha. c. write the definition of the function copyalphabeta that stores alpha into the first five rows of matrix and beta into the last five rows of matrix. make sure that you prevent the function from modifying the elements of alpha and beta. d. write the definition of the function printarray that prints any onedimensional array of type int. print 15 elements per line. e. write a c11 program that tests the function main and the functions discussed in parts a through d. (add additional functions, such as printing a two-dimensional array, as needed.)
Answers: 3
question
Computers and Technology, 23.06.2019 15:30
1. ask the user how many questions are in the quiz. 2. ask the user to enter the key (that is, the correct answers). there should be one answer for each question in the quiz, and each answer should be an integer. e.g., 34 7 13 100 81 3 9 10 321 12 might be the key for a 10-question quiz. you will need to store the key in an array. 3. ask the user to enter the answers for the quiz to be graded. there needs to be one answer for each question. note that these answers do not need to be stored; each answer can simply be compared to the key as it is entered. 4. when the user has entered all of the answers to be graded, print the number correct and the percent correct. 5. add a loop so that the user can grade any number of quizzes with a single key. after the results have been printed for each quiz, ask "grade another quiz? (y/n)." note: you only have one array (the key). you are not creating a new key for each set of quiz answers.
Answers: 3
question
Computers and Technology, 24.06.2019 07:00
Into what form does the barcode reader convert individual bar patterns?
Answers: 1
question
Computers and Technology, 24.06.2019 10:00
When writing a business letter, how many times can you use the same merge field in a document? once once, unless using the address block feature unlimited it will depend on the type of document you choose
Answers: 1
You know the right answer?
Sequence of numbers write a program that reads a sequence of integer numbers from the input and dete...
Questions
question
Mathematics, 08.03.2021 23:40
question
Mathematics, 08.03.2021 23:40
Questions on the website: 13722363